LiteSQL
MySQL specific notes

MySQL - support is experimental. MySQL does not support SQL92 syntax completely. MySQL 4.1 is the first version that supports sub-selects and LiteSQL relies on sub-selects quite heavily in relation code.

Also, MySQL 4.1 does not support INTERSECT and EXCEPT - set operations (intersect<T> and except<T> template functions cannot be used then).


SourceForge.net Logo